Results 1 to 4 of 4

Thread: Nuvi 1360 no voice prompt

  1. #1
    attydenden is offline Senior Contributor Samsung Duos J5, Garmin Nuvi 285WT, Iphone 6
    Join Date
    Apr 2009
    Location
    Quezon City
    Posts
    93
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Default Nuvi 1360 no voice prompt

    Hi Ive recently purchased a second hand nuvi 1360. Unfortunately, there are no voice prompts even the selection under Language and Voice Language there is no selection. this is the same with respect to the vehicles.

    Anyone has a similar problem. TIA

  2. #2
    Join Date
    Nov 2008
    Location
    Doomsville
    Posts
    5,211
    Thanks
    30
    Thanked 423 Times in 46 Posts

    Default

    Quote Originally Posted by attydenden View Post
    Hi Ive recently purchased a second hand nuvi 1360. Unfortunately, there are no voice prompts even the selection under Language and Voice Language there is no selection. this is the same with respect to the vehicles.

    Anyone has a similar problem. TIA
    Try to upgrade to latest firmware on Garmin's site. Should reinstall your options.

    Sent from my Pixel XL using Tapatalk

    To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.


    It's a sick world and I'm a happy man...

  3. #3
    attydenden is offline Senior Contributor Samsung Duos J5, Garmin Nuvi 285WT, Iphone 6
    Join Date
    Apr 2009
    Location
    Quezon City
    Posts
    93
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Default

    Thank you sir Jan. The issue has been resolved. the previous owner might have transferred the files in one folder to another. For which reason there is no voices selection. I have transferred the files to the proper folder and it is now working.

    I have initially made the download for the firmware. But it did not work. Luckily I browse the files and found the problem.

    Thank you sir

  4. #4
    Join Date
    Nov 2008
    Location
    Doomsville
    Posts
    5,211
    Thanks
    30
    Thanked 423 Times in 46 Posts

    Default

    Quote Originally Posted by attydenden View Post
    Thank you sir Jan. The issue has been resolved. the previous owner might have transferred the files in one folder to another. For which reason there is no voices selection. I have transferred the files to the proper folder and it is now working.

    I have initially made the download for the firmware. But it did not work. Luckily I browse the files and found the problem.

    Thank you sir
    Glad to hear it worked out.

    Sent from my Pixel XL using Tapatalk

    To view links or images in signatures your post count must be 1 or greater. You currently have 0 posts.


    It's a sick world and I'm a happy man...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
No spam or b.s. wanted needed nor tolerated. No links to cracks / hacks /keygens allowed.
Break any of those simple rules and get banned asap.